Maintenance: Upgrading Operating System on Plume Control Plane. Configuration update failures expected within the next 3h.

Incident Report for Plume Opensync

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 18:33 UTC

Update

Upgrading Operating System on Plume Control Plane. Configuration update failures expected within the next 3h.
Posted Jun 04, 2025 - 18:33 UTC

Identified

Plume OpenSync Cloud is under maintenance due to a upgrading Operating System on Plume Control Plane. Configuration update failures expected within the next 3h.. An event will be created here denoting the completion of the maintenance.
Posted Jun 04, 2025 - 07:42 UTC
This incident affected: Onboarding Services Network Connectivity (Onboarding - Subscriber cloud assignment redirector, Onboarding - Subscriber cloud controller, Onboarding - Subscriber network statistics collection).