Maintenance: Cloud software update

Incident Report for Plume Opensync

Resolved

This incident has been resolved.
Posted Nov 27, 2024 - 09:26 UTC

Update

Cloud software update done
Posted Nov 27, 2024 - 09:26 UTC

Identified

Plume OpenSync Cloud is under maintenance due to a cloud software update. An event will be created here denoting the completion of the maintenance.
Posted Nov 27, 2024 - 09:25 UTC
This incident affected: Onboarding Services Network Connectivity (Onboarding - Subscriber cloud assignment redirector, Onboarding - Subscriber cloud controller, Onboarding - Subscriber network statistics collection).