Access to service is disrupted

Incident Report for Plume Opensync

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 10:08 UTC

Investigating

Service access has been disrupted since 2025-04-08 09:11:26. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Apr 08, 2025 - 09:15 UTC
This incident affected: Onboarding Services Network Connectivity (Onboarding - Subscriber cloud controller).